Support

Videos not playing for credit

  • US-1
  • Classic
  • Stigaard wrote:

    Also here on Big Ben server it doesn't work. Earlier today it took 13 sec. and then it went to the announcement, but now it is just a black screen when the orange wheel gets tired.
    Yup, I have had delay problems on Big Ben and Loch Ness all day, 21400 is the number always in the corner, and now they just won't start at all sometimes, just the yellow spinner (which was blue up until today) then a black blank screen. I have tried on Chrome, Firefox & MS Edge... all the same.
  • OK so either this is the biggest coincidence or I found a fix for this video.

    Froze on both Chrome and FF.

    I tried cleaning out cache on both Chrome and Firefox - still didn't play.

    I noticed there was an update to Adobe flashplayer so I thought meh why not update and see if that fixes it and guess what it does.

    It gets to the same spot but now moves past it, so I guess that initial video link is just a sniffer for information not an actual video, it's a bit naughty if it does sniff your information (look at the link I posted on the previous page and read the website it links to).
  • What really bothers me is the fact that we're paying for the guarantee of rewards from watching the videos.

    If RN cared at least a bit about players, we would be getting the rewards just for an attempt to watch it. It is not our fault that videos do not play or do not give out the rewards. When video refuses to play or video is not available, instead of a message that "No video is available, therefore you receive no reward", the "guarantee" should be respected and we should get the reward.

    No other business would get away with not respecting the guarantee we pay for.
    Why would RN think that they're above basic business practices?
  • b0bst3r wrote:

    ...

    It gets to the same spot but now moves past it, so I guess that initial video link is just a sniffer for information not an actual video, it's a bit naughty if it does sniff your information (look at the link I posted on the previous page and read the website it links to).
    Yes, there are dozens and dozens of "trackers" attached to those videos. At one time I counted 85 of them attached to 1 video, all trying to get access, spinning and spinning, overloading the system.
  • I too am having the same problem at Big Ben. But i have found if you wait for the orange buffer to stop and then click on the play arrow on player it will work. Then when you play the bonus video that orange buffer appears again but will play the add after. It takes twice as long to complete the videos so have given up collecting fellow players bonuses until the problem is fixed.
  • Not quickly enough Samisu I'm afraid. Yet again this bug ridden game is hitting people who have invested real money into playing. This has been ongoing now well over 24hrs, and this comes on the back of a 12hr game crash a couple of weeks ago, yet the plus account cost went up inbetween both of these fails. It's simply not good enough and I will not invest in the game anymore, nor will I continue to be a player of this game after my current games have completed.
  • @Samisu

    I'm finding the vids now go past 21400 as you say. However, I now see problems with the vid from Esso. The quiz often needs repeated and only occasionally gets past a blank panel... awarding nothing.

    Despite winning the quiz I usually need to repeat the quiz, though it has worked a few times [less than 50% of views] Twice it crashed out with no award and no option to repeat. Both those occasions I had other build or bonus timers pass their mark whilst I was trying to get the vid to award me. This suggests a bug in the vid interface, not just individual vids. Perhaps a buffer is getting overloaded due to that quiz?
  • mmmcheesywaffles wrote:

    @Samisu

    I'm finding the vids now go past 21400 as you say. However, I now see problems with the vid from Esso. The quiz often needs repeated and only occasionally gets past a blank panel... awarding nothing.

    Despite winning the quiz I usually need to repeat the quiz, though it has worked a few times [less than 50% of views] Twice it crashed out with no award and no option to repeat. Both those occasions I had other build or bonus timers pass their mark whilst I was trying to get the vid to award me. This suggests a bug in the vid interface, not just individual vids. Perhaps a buffer is getting overloaded due to that quiz?
    Hello mmmcheesy waffles,

    Ad videos are always local depending on the player's country. This Esso video has an ID number just like 21400 (upper left corner of the video), and you can send it to me privately by clicking 'create conversation' from my profile. I can then share this info with our Ad people, and they will look into it.
  • New

    An update to my posts above...

    Videos now pass the point they were stopping.

    It seems that often the video stops and now requires the player to press play. But that is not always needed... even for the same vids.

    There are still occasions when a repeat play is needed, but at least THIS time they do repeat whereas before they crashed. Also the number of the displayed video is not a reliable tag. I have seen two very different videos of 21509 [the vid that was often failing] This still suggests the problems may lay in the vid player buffer.
  • New

    Once again vids are getting stuck to the point that Cancel is the only option.

    Advertisers pay you to get us watching these things.

    You guarantee a second vid for Plus accounts

    What compensation will there be for this loss of scoring opportunity when we need to cancel vids and lose the guaranteed prizes?

    I'm on Big Ben server and the vids fail around two main points 21400 and 21509. With 21509 I have seen the window show 3 different adverts when it has displayed.

    Please suggest to your dev team that they get the vid viewer app to record customers needing to cancel or repeat as this shows the vids are failing.and should also record precisely where.

    As it stands this repeated failure is ruining my otherwise delighted experience of playing this game.
  • New

    It's not even limited to SECOND vids. I can't view ANY without them needing cancel.

    By this stage of the game I have invested a lot into the stations producing vids.had I known how poor this feature was I would have invested more in the Lab and not have needed the injection of bonus RP from viewing the adverts.

    How about a fix and response for all these hours of missed scoring?