Support

Videos not playing for credit

  • US-1
  • Classic
  • Thank you everyone for your feedback and patience. There are a lot of things to consider, and I so badly wish I had more info on these inconveniences!
    We are so sorry for these issues, and I will personally see to it that all this valuable info will reach the right people.

    sescinore and Docsbabe - did you check your Ad blocker settings? (If you are using those). Thank you hardi10 for pointing it out.

    Docsbabe - every message you send to game support will be answered withing 24 hours. You can see the answers by clicking on support icon, and from there click 'my tickets' button just below the comment box. From there you can also mark your case as solved, or continue your conversation with game support.

    Art.Cohan - There is no limit on how many videos you can watch. I would suggest you contact game support if they have heard of similar cases and how those got solved. I will also forward these issues to our adsales people.

    Lord Ocryd, mmmcheesy waffles - I hear you, and your patience and activity regarding these issues have been very helpful! All information I get from you, will be sent to people who's responsibility it is to make these videos work. Thank you for helping others who may have these same video issues.

    mmmcheesy waffles - Video ID will help in locating where (in the world) these issues appear. Most players do not have similar issues, so it may take some time before the team is able to connect the dots. Ad videos are a separate system from the main game, and there's a lot to consider (original source, browsers, devices, player's end, our end, number of cases versus risks, local videos, global videos, resources etc...) and I'm not sure how much our game fixes can help with each separate video case.

    Forum is a good place to share general information (like most of you have done here), but if you ever need 1 on 1 help with anything, please contact game support - as I do not have the necessary technical information or tools the game support has.

    I hope this answered to some of your questions, and I will keep you in the loop if I hear something.

    I also wish you the very best holiday season, and good luck with advent calendars!

    Edit: Android update was pushed to the stores - should be available in the next few hours
  • Samisu wrote:

    ....
    mmmcheesy waffles - Video ID will help in locating where (in the world) these issues appear. Most players do not have similar issues, so it may take some time before the team is able to connect the dots. Ad videos are a separate system from the main game, and there's a lot to consider (original source, browsers, devices, player's end, our end, number of cases versus risks, local videos, global videos, resources etc...) and I'm not sure how much our game fixes can help with each separate video case.

    ....

    I understand you Samisu. However, what I am saying is that the vid often does not tie with the number. When 3 different vids on one server all failed at the same number showing and each in different ways Irealised teh problme is more to do with teh vid displayer, and appears to be a buffer issue as the failure varies in exact nature. As Isaid it appears some of these vids are asking for user feedback with either a need for teh play button to be hit; a SKIP button be pressed or a 'X' to press... only then does teh vid move on to realease the Bonus. When the screen is dark none of my attempts work.

    Whilst it is true that many of these vids fail on teh same number it may actually be teh vid FOLLOWING that number that is failing. So many fail to actually play with a picture. Mouse movement appears to have an impact in SOME cases, again suffesting an input buffer issue. Ihave seen this issue on at least 8 servers as Iloaded tests for all the servers immediately available [obviously I do know there are MANY more servers]

    EDIT: [Apart from my formatting error now fixed :) ]

    As teh number alone appears not to be tied across all servers or even ads. We would need to tell you the number; the server we are on at the time ; the time of day UTC that the error occurred.

    Sorry but that is too much to ask. If a server is shown as having this issue at all then your team will need to search for examples to feedback unless other people are willing to go to THAT length to feed back info to them.

    If as I suspect the issue is buffer related then I fear such feedback is not really needed in any quantity. Nor would teh feedback be guaranteed to offer much as there may be many other factors to consider such as how long teh player is online on that server; how many vids they have watched in their current session; is the choice of advert influenced by any randomiser?; how long since they cleared their cookies... and many other possible considerations.

    The post was edited 1 time, last by mmmcheesywaffles: Formatting error Ihad replied within teh quote! Also additional feedback about my reasoning ().