• Conrad is right.

    I wrote to support regarding poor rewards a couple of days ago because compared to the previous round, rewards this round are a bloody joke.

    Secondly, 24 hours ago we've all started experiencing problems with videos when the video doesn't even play. You click on the vid, Google Ads appears and when the timer in the lower right corner reaches 0 from 30 or so seconds, the vid screen goes white and that's it. You get no reward and all you can do is either close the video or replay it and get the same results.

    Support has been notified and now we're waiting for a solution. Not too long, I hope.

  • I've had the white picture issue for 30min, I cleared my recent cookies (past 24hours) and it worked. I have the normal ads (unitedGP and travian kingdom) again.

    Fr-201 Bad Wolf de coeur

    en pause indéterminée - away from the game until next interesting server

    Likely coming back for clash!

  • If possible, you could also send them the video id number (5 numbers) on top corner of the ad videos that aren't working. This would be most useful.

    I hope the videos start to roll again soon like they used to!

    De video's Adomino is talking about have no id.They're hosted by google.

    Atleast if they where working we could say : we get a loading screen for the loading screen,we might as well get ads for the ads :P

  • Whatever you guys did last night, please don't change it. The videos play fine, fast and use a lot less bandwidth than they did before (I used 150 MB of data when watching 15-20 vids, now after 20 videos watched I've only used 13 MB).

  • I raised a ticket yesterday about the Videos freezing on the browser version. 21105 is always attempted as the first video and fails. It's hard to say which one crashed after that. Most of them play ok.

    I also raised a separate ticket a few days a go about the videos on the App crashing the App, those are totally different Videos. Some other game Apps crash on Videos too, some don't.

  • The 21105 issue is back.

    (Doesn't load the video and has a delay in starting the next video)

    Oh and by the way, the App videos are still crashing the App.

    Both have been made into tickets at some point.

    Have a nice day. =)

  • PLEASE get rid of 21105 and a couple of others...now that you have supposedly fixed the video's all i am getting is a big X with a bull dog in the middle of it..and it takes usually around 4 mins for it to change to something else (yes I have x'ed this one out and tried again only to get the same one again), after clearing flash, uninstalling and restalling flash, checking other browsers and same with them, clearing all browsers, checking for updates for everything...THEN when I finally get a good video, I don't get any kind of credit for it..I never noticed it until I read that others were not getting their rewards...then I started checking and when I get any amount of money such as 8k I watch and it is not added to my account...so don't know how long this has been going on..also when I collect up a good amount of tickets (which cost me an arm and a leg) I don't get much of anything anymore. Usually 35,000k is the amount I see the most..even in era 4,5 and 6..which should be a considerable amount more..no kind of other tickets..and as much money as I have spent, it would look like you would let me win the gold prize at least once..but I guess that is out of the question..Please fix your videos so we are not getting ripped off..your getting paid a lot of money from the people that are advertisiing so why should we be the ones to suffer???????

    ;) Who knows what Tomorrow will bring:?:

  • I recently ran into this problem with the Google ads on COM-101 (Rocky Mountains), and it's very irritating to say the least.
    Travian and other videos work fine, but the last few days most viedos has been Google ads and thus just ends up in a blank screen and no reward at all. I've cleared cache/cookies (standard procedure for almost any error), and also raised a ticket (which has been forwarded to development).
    This seems to be a well known bug since long, so why is it still around?