i can't log in (only 13% load)

  • I'm still stuck on the 13% .... I've done everything already, I've even rested the browser, but it's easier to give up the game ....

  • So sorry to hear this DOMIGOS,


    Tech people aren't getting much feedback on this at the moment. Please try fresh installation of another browser without installing any plugins if this helps?

  • Classic Server with New Client: Login Problems


    It may happen when loading the server that the loading bar gets stuck at 13%.


    Wait a while: switching from the old to the new client may take some time to load the game for the first time, especially if you have pre-registered in the preliminary round.


    If the loading bar continues to hang at 13%, go to the Rail Nation site, enter the lobby and log out.


    - Then delete your cache and your cookies
    - Close your browser
    - Open your browser again
    - Log in to Rail Nation again


    Now, you should login into the game without any problems.

  • I tried everything you have said Samisu even with different browsers and it still will not go above 13% and as my preregistered game is now half way through era 2 I have lost so much so think it is time for me to retire for good as they know there is a problem but seem to ignore it and the players that are loosing out yet again.

  • I tried everything you have said Samisu even with different browsers and it still will not go above 13% and as my preregistered game is now half way through era 2 I have lost so much so think it is time for me to retire for good as they know there is a problem but seem to ignore it and the players that are loosing out yet again.

    I'm so sorry to hear the tips above didn't help. If you still have some energy left, please try contacting game support: News and Help Center - Contact Customer Support


    I believe you can still sign in to the game from another device, so it can be hard to pinpoint is it antivirus program or something else. I hope support can be of more help and remember to share info on what you've tried so far.

  • My antivirus never stopped me getting into the games before and the trouble only started on the start of the new game. I have tried to play on several different computers now using 4 different browsers with the same result. As I do not have another device I give up on the game.

  • 13% loading problem, next step for a fix:


    It could be, that the game tour window is responsible for it.

    • You should change to another browser and try to login.
    • If the game tour window appears, you should disable it in the lower left corner. (marked with red in the image below)
    • Then you can change back to your main browser and the game should load again. (If this fix works or doesn't, I would love to hear about it)

    nolongershow1.jpg

  • All I get is the loading window up to 13% which has nothing in the left bottom of the screen. I did everything that you suggested including reporting it to support but they have not replied or even acknowledged my message to them.

  • All I get is the loading window up to 13% which has nothing in the left bottom of the screen. I did everything that you suggested including reporting it to support but they have not replied or even acknowledged my message to them.


    Which server are you playing on?

  • AndyG : I enabled some tracking logs for your account. Would be great if you could try to login again so that we can some data. Check back when you did, I hope we can finally help you with this.
    crj9 : Glad you solved the login issue at least on one browser. Do you have the scenario preview window enabled during the login process (see Samisu's picture above)? If disabled, does the login work again on IE?