bug de connexion

  • Merci pour toutes ces informations précieuses ! J'ai transmis le tout à nos équipes techniques, en espérant que la situation revienne à la normale dans les plus brefs délais !


    N'hésitez surtout pas à nous informer des nouveaux problèmes que vous pourriez rencontrer !

    Bonne journée :)


    Scyllo

    Scyllo, Community Manager RailNation France

  • An error has occurred whilst loading "all.min.js". Please reload the page. If the problem persists, please contact our game support.

    Bonjour à toutes et tous,

    Bis repetita,

    Il n'y a aucun navigateur à l'abri d'un raté de connexion. J'en ai essayé plusieurs, ça va et puis un jour ça plante.

    Comme le disent certains membres, il y a du départ dans l'air.

    Bon weekend et bons congés,

    TC

  • Oui, Scyllo, je suis essentiellement sur Safari, car c'est le support le mieux adapté à mon OS (c'est un désastre avec Chrome, et avec Firefox, je trouve que la netteté à l'écran est moins bonne)... Et puis il y a les habitudes accompagnées des petites manies !... ;p


    Ce que j'ai pu remarquer d'une manière générale, c'est que dès que les époques s'enchaînent, que le nombre de locos s'accroit avec des itinéraires différents et une réseau de plus en plus large, c'est le jeu tout entier qui patine !.. En claire, il faut "refresh" après chaque changement d'itinéraire d'une loco pour pouvoir faire celui d'une autre... Et c'est assez casse-pied, à la longue... :(

  • Je suis sur chrome par habitude

    Mais même sur celui-ci les soucis que rencontrent les autres sont identiques

    ( Je ne relie pas autant de villes qu'avant parce que c'est la cata )X/

    Parfois, il faut faire plusieurs tentatives qui peuvent prendre plusieurs minutes ||||||