Festivalserver - Video-ID 22151

  • Support gemeldet, bisher keine wirkliche Reaktion.

    Das Video startet nicht!

    Gerade auf dem Festivalserver schaue ich viele Videos. Es nervt zunehmend, wenn man oben genanntes Video mehrmals hintereinander neu starten muss, bis man ein anderes bekommt. Und das Video wird ziemlich oft angesprochen.

    Könnt ihr das nicht bitte komplett entfernen, bis das Festival vorbei ist!

    Nichts geht wirklich verloren, außer die Fähigkeit, es wiederzufinden (Stephen King).

  • Das Video ist wirklich belastend. Manchmal muss ich bis zu fünfmal abbrechen und neustarten. Es wäre wirklich schön, wenn das behoben würde.

    Enttäuscht wird man nur, wenn man etwas erwartet, was der andere einem nicht geben kann. Erwarte nichts, dann wirst du nicht enttäuscht.


    Belinda Fuchs

  • Was meinst du mit Sammelthread? Und ist garantiert, dass das dann schneller behoben wird?

    Nehmt doch bitte einfach nur die ID raus, solange der Festivalserver läuft. Immerhin habt ihr dafür Geld bekommen im Gegensatz zu den anderen Servern.

    Nichts geht wirklich verloren, außer die Fähigkeit, es wiederzufinden (Stephen King).

  • Könnt ihr denn nicht gewisse Videos (Beispiel 22151) die oben schon genannt wurden erstmal rausnehmen? Ich meine das wurde doch bereits letzte Woche gepostet und passiert ist halt gar nichts?!

    Wahrscheinlich meinst du diesen Thread!

    Nun da gibt es bereits mehrere Hinweise zu diesem Video, interessiert aber offensichtlich niemanden.

    Wisst ihr, es wäre mir auch schnurzpiepegal, wenn ich nicht 2.000 Gold dafür gelöhnt hätte! Also bitte diese ID aus den Videos entfernen! Dann hört auch das Gemecker auf :-)

    Nichts geht wirklich verloren, außer die Fähigkeit, es wiederzufinden (Stephen King).

  • Hallo Charles Brutus,

    wie Mollymauk bereits geschrieben hat, haben wir das Problem mit dem Video an unsere Partner weitergeleitet.

    Probleme mit den Videos werden nicht bei uns im Haus bearbeitet, daher können wir selbst leider nicht viel daran tun, außer jeden Tag nachzufragen, ob das Problem schon behoben wurde. Bisher gibt es dazu leider keine Neuigkeiten.


    EDIT: Es könnte jedoch hilfreich sein wenn wir weitere Informationen dazu bekommen, in welchem Browser z.B. das Problem mit dem Video auftaucht und ob auf Mobile und Browser oder nur bei einem von beidem.


    Grüße,

    Pia

  • Hallo Charles Brutus,

    wie Mollymauk bereits geschrieben hat, haben wir das Problem mit dem Video an unsere Partner weitergeleitet.

    Liebe Pia, ich erinnere mich an einen Post vom letzten Jahr, wo angekündigt wurde, all diese nichtstartenden Youtuber raus zu nehmen, alle.


    Die Situation ist jetzt, wo es einen Bezahlserver gibt, auf dem für 32 Euro gespielt wird, und wo der Konkurrenzdruck so groß ist, dass wiederholtes Neustarten von Videos als große Behinderung erlebt wird, verschärft.


    Man kann die Werbeagentur dafür als Sündenbock nennen. Das mag faktisch richtig sein. Aber letztlich kassiert ihr die 32 Euro und ihr habt dafür Chancengleichheit versprochen ... da sollte die Reaktion eine deutlichere sein als "Gelesen und Weitergeleitet" und "Da können wir nichts tun, ist nicht inhouse änderbar" ... ein Bezahlserver wird eben anders erlebt als ein F2P-Server.

    Kindern erzählen wir Geschichten, damit sie einschlafen.

    Erwachsenen, damit sie aufwachen.

  • Hallo,


    ich habe die Meldungen noch mal weiter gegeben.

    Das Problem konnte nicht nachvollzogen werden, wodurch es nicht so einfach ist, die Ursache zu finden. Aber ich habe jetzt die Rückmeldung bekommen, dass das Problem erkannt wurde und es jetzt behoben wird.


    Ich schließe dann diesen Thread auch. Bitte nutzt für weitere Meldungen den folgenden Thread: Probleme mit Bonusvideos - Meldethread


    Viele Grüße

    Skadi