Lobby Notifications: Restarts

  • Over the last few days, I got the notification that US-103 (Broadway Exp.) was restarting...then a day or so later, US-101 (Golden Gate). Ok, cool. Then out of nowhere, M1-201 (Scandinavia) pops up in my Game Worlds list in the lobby.


    This isn't the first time the heads-up for server restarts seemed a bit screwy. Any ideas?

  • Beep beep boop...


    The starting servers in the lobby will be listed depending on the flag you have chosen at the top right corner.


    US flag shows 2 starting servers now

    International flag shows 1

    Nordics (4 languages) shows 1

    Turkey shows 1


    I don't control what appears in the lobby, except when using my own lobby this way (the flags)


    But from what Ron just said I understand that when he has chosen 1 flag, he will get starting server announcements also from other domains?


    One explanation could be that these four above mentioned domains were merged together (same support and forum), and there's a glitch in the system. Another explanation is the starting game worlds listed will depend on the route you came to your lobby. There may be other explanations and this is the first time I'm hearing of this.


    If it happens again, I would love to see a screenshot. It doesn't sound like a big inconvenience, but I understand how weird it may seem.

  • The left part of the lobby `Game worlds` will have the servers you play. If you have played the last round on this server, it will appear again at its start and you should be notified of it.

    Tomorrow 12th of April is the start of JP01 and US103. I play both servers and got a notification of the start of both of them, and in addition they are already in the list of servers I am playing at the moment.


    If a server that you have never played is added to your list or you have been notified of its start, this is certainly an error. But this game is full of errors, so it would not be surprising.

  • With M1.201 is something wrong! I was not able to start the server in the APP. I didn't found it. And i was preregistered and it was not to see in the lobby until it started. Every server was in the lobby if i made a prereg and btw. also last round.

    And the symbol sign is probably wrong. In the app it should be found under International but there was nothing. So please check it out.

  • With M1.201 is something wrong! I was not able to start the server in the APP. I didn't found it. And i was preregistered and it was not to see in the lobby until it started. Every server was in the lobby if i made a prereg and btw. also last round.

    And the symbol sign is probably wrong. In the app it should be found under International but there was nothing. So please check it out.

    Hi there :)


    I'm sorry to hear it wasn't so easy to find Scandinavia with the app.


    Scandinavia (or other M1 servers) will be listed under Finnish, Danish, Norwegian or Swedish flag. Not under international. This may explain why you could not find the server right away. Once it had started, you should be able to see it and join it from your server list if you had pre-registered.

  • I don't have the app version open, but these are the menus in the lobby.

    From game world overview, if you choose region as 'Sverige / Suomi / Norge / Danmark' - you will find all Nordic servers Scandinavia included.


    region.jpg


    Once the round has started and you are "in", this list will not offer the game world anymore, but you will find it in two places when using the browser version. From game world overview and from the menu to the left.


    Do you have these same options visible?


    gws.jpg

  • I play already on this server. I took the workaround to use puffin on the mobile phone.


    But

    1. Wrong flag

    2. Server was not visible in the lobby before it startet

    3. Not possible to see in the app (but in the lobby)


    So we have now three bugs.