Bug asso majorités indus

  • On a encore un sacré bug...

    Un ami et moi on a rejoint une association.

    Déjà ça commence mal avec le spam de message système comme quoi on aurait quitté l'asso (je mets un screen pour mon ami parce que bizarrement ça le fait plus pour lui que pour moi):



    A la limite ça s'ignore mais le principal problème vient aussi du fait que nos invests dans les industries sont pas comptées pour l'asso.

    Exemple ici regardez bien les TA :



    La fenêtre invest, les miens et ceux de mon ami (refinderz) ne sont pas comptés pour l'asso :



    Support déjà contacté mais pas de réponse (parce que week end je suppose). Mais deux jours comme cela ça va être bien galère.

  • Bonsoir Lasaw,


    Merci pour ton message !

    Il s'agit malheureusement d'un problème connu qui est apparu très récemment.

    Pour que tout revienne à la normale, il vous faut quitter puis rejoindre à nouveau votre association.

    Il faut soit que vous soyez invité, soit que vous postuliez, mais pas les deux à la fois ! Il semble en effet que le problème vient de là.


    Dans tous les cas, ce problème technique sera corrigé lors de la prochaine maintenance.

    Au sujet de l'assistance, ils répondent en général en moins de 24h : encore un peu de patience donc ;)


    Bonne fin de soirée à toi,

    Scyllo

    Scyllo, Community Manager RailNation France

  • Bonjour Scyllo,


    Merci pour ta réponse. Malheureusement, suite à la règle des 24h quitter l'asso ne nous sert à rien actuellement :(

    Notez en passant qu'on ne bénéficie pas de l'employé qui est actif dans l'asso non plus (que j'ai payé en plus...).

  • Bonjour Lasaw,


    Je suis navré de te lire !

    Il ne vous reste donc plus qu'à attendre que l'assistance vous réponde ;)


    Bon Dimanche tout de même,

    Scyllo

    Scyllo, Community Manager RailNation France