Very high lag in messaging system

  • Hello,


    nickname: kleinenteen

    The approximate time the problem occured: since the time I started playing

    A description of the error: When I chat with other players it takes a lot time for the system to display the letters or symbols. It is whenever I open the messaging system, here in the forum it's working just fine. Writing this message in the messaging system would take more than half an hour.

    The version of your Flash player: 32,0,0,207

    COMM302


    thanks in advance.

  • I have the same problem with one of the laptops I sometime use for playing RN. That works with windows 7 and it's a problem of the computer itself, it have not enough cache memory for playing a smooth game.


    Also the used browser can give you problems like that. Have you tried a different browser? And last but not least, the well known Rail Nation fix for a lot of issues is clearing your cache, cookies and brower history.

    - - - - - - - - - - - - - - - - -:engine1::engine1::engine1: - - - - - - - - - - - - - - - - - - - - -

    If a turtle doesn’t have a shell, is he homeless or naked?

  • There is a problem with every connection between the server and the clients. Every interaction between players and the game is becoming iffy.


    It is NOT due to cache and cookies -- at least in most cases.

  • Same. Installed new flash. That isn't the issue. The problem of letters appearing 10 seconds after you type them, or not at all (letter drops) happens with every single message I try to type in game. The messaging system is horrible, and it has been horrible for years. Every message takes 10 minutes to type, then still has to be corrected which takes another 5 minutes, and usually even then, when you press enter to send, it still drops letters. Any forum, any private message, from any computer or phone or tablet, using any browser. The problem is not with the players, obviously.

    If it ain't Dutch, it ain't much!