The Game Hangs All The Time!

  • Happening again now, right after the start of the winter event.

    Slow, game not functioning correctly & got kicked out multiple times.

    Now, can't get in anymore, loading bars hanging on 50%

    There was a short hickup I experienced as well, but now the bar gets 100% again. I hope you can join the game as well?

  • Usually server / main connection settings gone wrong. Happens every few days. No need to send a ticket, you will just get the standard answer "there is nothing wrong on the RN side, it must be you. Switch browsers, delete cookies, history, cache, temp files & flush DNS. Then restart everything again or buy a 2nd device and try it on that, then let us know how much we helped you". It's really becoming annoying


    No, still hangs on 50%. Can't get in. NL01 Stoomketel.

    If it ain't Dutch, it ain't much!

    The post was edited 1 time, last by Dutcher ().

  • Looks like there's an issue. I emailed support and got this response:


    "Hi,


    Thank you for your message.


    We are aware of some current issues accessing the servers and are currently investigating the situation. Our technical team are seeking to correct this as soon as possible. We hope to have some more information soon and are sorry for any inconvenience caused.

    If you have any further questions or other issues to report, please do not hesitate to contact us again



    Regards,
    Froglet

    Customer Service Representative"

  • Server hanging again on loading bar 0%. Can't log in. Deleted history, cache, cookies, temp files, flash, flushed dns etc etc etc.


    NL01 Stoomketel

    Hi, have you contacted the Dutch game support from NL01 server, or reported the issue on Dutch forum?

    Everything seems to load without issues on COM & US servers, but if there's any issues on NL servers, Rail Nation NL team is the first and best place to contact.

  • And again, hanging loading bar at 0% (server loading bar).

    This is really frustrating, happens every few days now, used to be every week.

    It's getting worse.

    But hey, I did get this far!

    :(

    If it ain't Dutch, it ain't much!

  • Dutcher How is your internet connection to the game server?

    What ping do you have for rail-nation.com?

    What is the response time and what percentage of losses?

  • moreover, what is the connection speed with Speedtest by Ookla - The Global Broadband Speed Test to Berlin (DNS:NET Internet Service GmbH - Berlin)

  • My connection is fine, highspeed broadband, can't be quicker. I am located in the USA however, that is probably part of the issue.

    But the connection speed to Travian should still allow fast loading. All other European based games and / or websites work perfectly fine.
    The ping to Travian I have no clue, this is the ping to the speed test.

    If it ain't Dutch, it ain't much!

  • Moreover, sometimes it works fine. It used to be maybe once a week that the RN servers would not load, or that I couldn't reach the lobby for several hours.

    But nowadays it is every day that it happens, and for 6 hours or longer at a time. Something is seriously wrong and it isn't on my end.

    iMac / Safari by the way, and yes of course all 'standard' actions taken like deleting cache, history and cookies etc, even flushed DND, flash cache etc etc etc.

    The RN site is the only site that just does not want to load sometimes.

    If it ain't Dutch, it ain't much!

  • I have similar problems to you when I have problems with my internet connection with Germany!!!!

    But these problems are not from the game but from my internet provider.

    You have a good connection to this server ^^^

    But the server you are testing with is not located in Berlin (Germany).

    Most likely it is speed to the USA


    Usually the ping from the United States to Germany should be more than 100 !!!


    I am in Bulgaria (EU)

    Now I have good internet connection with the game and ping to Germany at me is 54ms!!!

    And speed 19.99 Mbps


    Here is the result from my computer

    Result URL: Speedtest by Ookla - The Global Broadband Speed Test


    With this speed test, it is very important to choose the right test server!!!

    Automatic selects the fastest server. This is a server near you.

    But here we are interested in what is the Internet connection to Germany!!!

    So we have to manually change the test server!!!


    Step 1:


    Step 2:


    Step 3: GO


    Step 4: Result ^^^


    Step 5: See what the results are for you when the game is ok and when you have problems


    -----------------

    p.s.

    I checked!

    The Rail Nation server is in Munich.

    Therefore, for a more accurate test, a server should be selected there

    Result URL: Speedtest by Ookla - The Global Broadband Speed Test


    -----------------

    p.p.s.

    I ran a lot of tests.

    And I found that none of the servers in Munich was indicative of the speed with the game servers.

    Berlin - DNS:NET Internet Service GmbH

    But I see a direct connection between this server in Berlin and the speed to the game

  • Open cmd.exe


    type: tracert rail-nation.com


    Hit enter.


    check where the problem is by finding the biggest increase.I don't have a problem but did it anyway :


    1 3 ms 1 ms 1 ms fritz.box [xxx]

    2 5 ms 9 ms 4 ms lo0.dr16.d12.xs4all.net [1xxxx]

    3 5 ms 10 ms 4 ms 0.ae26.xr4.3d12.xs4all.net [xxx]

    4 5 ms 5 ms 6 ms 0.et-1-1-0.xr1.sara.xs4all.net [xxx] <-- last connection of my ips

    5 7 ms 6 ms 5 ms asd-s5-rou-1041.NL.eurorings.net [134.222.94.218]

    6 6 ms 5 ms 5 ms adm-b1-link.telia.net [213.248.77.152]

    7 21 ms 19 ms 20 ms adm-bb4-link.telia.net [62.115.137.64]

    8 20 ms 28 ms 19 ms hbg-bb4-link.telia.net [80.91.246.201]

    9 19 ms 21 ms 20 ms koln-b2-link.telia.net [62.115.115.133]

    10 22 ms 26 ms 30 ms plusserver-ic-324763.c.telia.net [62.115.156.34]

    11 20 ms 19 ms 19 ms ae1.dr-master.vdc171.plusserver.com [62.138.225.46]

    12 20 ms 20 ms 20 ms n80-237-140-236.cnet.hosteurope.de [80.237.140.236]

    13 20 ms 24 ms 23 ms lb.wp-prod.com.rn.cgn.travian.info [146.0.5.63]


    Telia is based in England,the travian servers are based in Munich.I have no clue why it travels all across the northsea :D



    Alternatively you can check if packets are lost somewhere by replacing tracert with pathping

  • Oh no, I can probably already tell you where the problem is looking at your tracer info. It's Travians backbone provider Telia

    After gaming with Travian for more than 10 years, I have set many of my passwords to "Telia Sucks Balls" (no joke) :P

    I'll run it the next time I have issues though, and I will run a speed test to Munich, thank you.

    If it ain't Dutch, it ain't much!

  • Support just gives the standard answers, delete cookies bla bla, try a different browser bla bla. They say there are no problems on their end because they don't have any reports of anyone else having loading bar issues? This .... is disturbing.


    Moreover because EVERY other website or European based game I go to, works perfectly fine. It's only at Rail Nation that the loading bars hang and that the Travian Videos do not load (while the normal videos start right away). This should tell you it's not a problem on my end, and definitely not a problem with my browser or settings or whatever. It just happens, without changing anything, and then it works again after a few hours. (The travian videos do not by the way, they all still hang, requires pressing reload 10x after which I have to just click it away and not watch any videos).


    Surely I am not the only player experiencing this?

    If it ain't Dutch, it ain't much!

  • This is a superb result. Do you have a problem with this speed?