Umstellung auf HTML5, euer Feedback

  • Ich benutze Opera, aber auch chrome läuft sehr flüssig. Sind aber auf Regulator auch erst ende Epoche 2.

    Strg+C/Strg+V funktioniert. :)


    Das freut mich zu hören!
    Was meinst du mit "aus dem Bildschirm ragen" und um welche Fenster geht es genau?

    Ich habe im BUG Bereich hier im Forum, eine Meldung gemacht da sind auch Bilder bei.

  • Seltsamerweise kann ich mit dem Smartphone meine Loks umstellen.... und da ich noch jemanden sitte habe ich auch das versucht und was soll ich Euch sagen... Browser Opera und bei meinem Sitter kann ich die loks umstellen, Bahnhofgebäude ausbauen ect. ohne einmal reloggen zu müssen....also kanns ja nicht an meinem Rechner liegen... irgendwas oder irgendwer mag mich nicht und blockiert meinen Account.

  • Kurzes Feedback:

    Zuerst das Gute: Insgesamt ist die Darstellung detailreicher als vorher, gut ist auch die Übersicht und die Gewinnwahrscheinlichkeit bei der Gewinnübersicht der Lotterie.

    Einige Darstellungsfehler waren nach einem Neustart auch behoben.


    Nun das Schlechte: Die Ladezeiten haben sich etwas verschlechtert, beim Scrollen über die Karte starkes ruckeln,

    Videos brauchen um einiges länger zum laden, öfters muss ein Video auch manuell gestartet werden.

    Spiel läuft mit meinem Lieblingsbrowser Torch auf Chromiumbasis fast nicht mehr (Login-Probleme, sehr lange Lasezeiten, Spiel "friert" oft ein).

    Mit Firefox ist es am Besten. Insgesamt jedoch mit jedem Browser schlechtere Performance.

    Cache und Cookies sind gelöscht, Win und Browser immer aktuelle Version.

  • Chat ist beim Opera GX Gaming Browser genauso wie bei Firefox total unscharf und kaum lesbar.


    Ladezeiten bei Videos.... bevor überhaupt ein Video geladen ist, hatte ich vor dem Update 6 Videos schon geschaut. Genauso die Gewinnausschüttung teilweise so als ob man ohne Plus Acc... die Videos schaut. Persönlicher Bonus dadurch im nirgendwo.


    Chrome ist aktuell im Verhältnis der noch am besten laufende Browser. Aber das kann nicht Sinn und zweck sein das man sich nur auf einen Browser verlassen kann.


    Cache und Cookies sind gelöscht, Win und Browser immer aktuelle Version.

  • Wie gewisse Bilder im Design aktuell erscheinen, ist mir persönlich und vielen anderen denke ich erstmal egal und nebensächlich. Es sollte schon erwähnt werden, keine frage.


    Fakt ist das egal auf welchem Browser nach löschen des Caches und Cookies etc... trotzdem nicht wirklich was rund läuft....


    Wenn man nur noch damit beschäftigt ist irgendwelche Browser nach dem Update zu testen, welcher aktuell besser läuft usw. ... und es kein einziger wirklich schafft ein gutes Spielerlebnis ohne irgendwelche Fehler, wo hier was klemmt, da was klemmt, usw....


    Meine Laune ist gerade echt im Keller und es ist zum ko.....

  • Allein die Tatsache, das man so ein Update aufspielt und die Spieler dann anschließend damit im Regen stehen lässt, zeigt doch wieder einmal deutlich, was man von seiner Spielerschaft hält.

    The post was edited 1 time, last by RN Skadi: /edit by Skadi: Netiquette ().

  • Ist ja mal wieder der Hammer was hier abgeht.

    Wollen zur Zeit auf BBT eine Stadt leveln. Und andauernd bekommt mann ansagen - mann kann nicht umstellen usw.

    Ich möchte mal wissen wer dieses Spiel geprüft hat.

    Es ist langsam nicht mehr spielbar, weil man nach jeden öffnen das Spiel neuladen muß weil es sich aufhängt.


    Aber was soll ich sagen - seid gestern keine Reaktion mehr von Euren Seiten hier.

  • Hallo,


    zuerst einmal vielen Dank für eure Rückmeldungen. Wir sind für jede Meldung dankbar, egal ob es bei jemanden einwandfrei läuft oder ob Schwierigkeiten auftreten. Beides ist sehr wichtig für uns.


    Das Team ist im Hintergrund aktiv mit HTML5 beschäftigt. Daher lasst uns bitte weiterhin wissen, ob alles läuft oder was für Schwierigkeiten bei euch auftreten.


    Ein Problem kann zum Beispiel die grüne Baureihe 2TE10L von der Prometheus (Epoche 3) verursachen. Solltet ihr diese Baureihe benutzen, wechselt bitte wieder zurück auf die Standard-Baureihe.


    Solltet ihr einen offensichtlichen Bug entdeckt haben, erstellt dafür bitte einen neuen Thread im Bug-Bereich, wenn möglich mit folgenden Angaben:

    • Auf welchem Server ist der Fehler aufgetreten?
    • Was genau ist im Detail passiert?
    • Was wurde gemacht, als es aufgetreten ist und wie wurde es gemacht?
    • Gab es besondere Umstände?
    • Welcher Browser wurde verwendet?
    • Kann der Fehler reproduziert werden, wenn ja, wie?
    • Gibt es einen Screenshot?

    Bitte habt Verständnis, wenn es nicht direkt ein Feedback auf eure Bugmeldung gibt. Sie werden auf jeden Fall gelesen!


    Viele Grüße

    Skadi

  • Noch ein Hinweis wegen der Videos. Der Fehler, dass sie in Chrome und chromiumbasierten Browsern manuell gestartet werden müssen, wurde nur auf der Flash-Version behoben. Das wird auch noch auf den HTML-5 Servern behoben, wir können aber derzeit nicht abschätzen, wann.

  • Noch ein Hinweis wegen der Videos. Der Fehler, dass sie in Chrome und chromiumbasierten Browsern manuell gestartet werden müssen, wurde nur auf der Flash-Version behoben. Das wird auch noch auf den HTML-5 Servern behoben, wir können aber derzeit nicht abschätzen, wann.

    ist ja gut und schön aber was ist damit das man kein boni bekommt. man darf beide videos schaun und dann das, das hat nix mit zutun das sie nicht allein starten.

  • Sven73 Das ist richtig, wenn man Plus-Account aktiviert hat, sollte immer ein zweites Video erscheinen für das man auch einen Bonus bekommen soll.

    Ich weiß jetzt nicht, ob es nur ein Anzeigenfehler ist, oder ob die Belohnung wirklich nicht gutgeschrieben wird. Ich sehe bei deinem Account in Grand Canyon Gutschriften für das zweite Video. Daher würdest du uns sehr helfen, wenn du es einmal genau beobachtest wie es sich verhält und dann eine entsprechende Beschreibung, incl genauer Uhrzeit, im Bug-Bereich veröffentlichst. Dann können wir das gezielt kontrollieren.