Locos cannot be routed

  • Since my last log on, my locomotive has not earned anything. Logging back on, even though I did not do so, the server claims that my al of my loco's are without schedules. However when trying to allocate them RG's [required goods], none of them have changed in the system, and are still showing without schedules.:(:cursing::thumbdown:


    I have tried logging on and off the system. But to no avail on correcting the trouble. On checking my other games I am currently playing all of my loco's are hauling normally. ?(


    Anybody have any clues to the problem??(:/

  • most likely the clearing of your cache and cookies will do the trick

    :engine1::engine1::engine1:

    Watch your thoughts because they can become words

    Watch your words because they become your deeds

    Watch your deeds because they become your habits

    Watch your habits because they become your character

    Watch your character because it will become your destiny

  • Well have shut down...cleared history and cookies and nothing...no sign of my loco's. Thought I would try an phone app, a different laptop, and even a computer tower....Still nothing, and yet my other games on three different servers all work!


    So far a totally wasted day, not helping my association, my own personal game....totally fed up now :cursing::cursing::cursing:

  • Have you made a ticket to support with this issue?

    :engine1::engine1::engine1:

    Watch your thoughts because they can become words

    Watch your words because they become your deeds

    Watch your deeds because they become your habits

    Watch your habits because they become your character

    Watch your character because it will become your destiny