Mangled graphics of avatars

  • Ahoj, bohuzel nepomohlo. Smazal jsem nejprve veskera data domeny s3.railnation.cz z google chrome pomoci chrome dev tool (F12 a v tom toolu -> application -> clear storage), pak jsem v tom Adobe Flash setting manageru smazal data domeny s3.railnation.cz , abych se pak znova mohl prihlasit a nacist celou hru, nicmene porad mam ty avatary takove rozbite. A uz se to pomalu prenasi i na vlaky:


    Diky moc, ze se tim zabyvate.

    The post was edited 2 times, last by Jára Uhlobaron: upload next image + add more information + add greetings :) ().

  • Tak jsem to zkusil jeste ve Firefoxu (ktery bezne nepouzivam) a tam to je OK. Delalo mi to uz v minulem kole. Po nejake dobe se to preneslo i na vlaky, po dalsi dobe se to z avataru zmizelo a pak to zmizelo nakonec i z vlaku, tak vubec netusim. Ale muj avatar vypadal tehdy naprosto shodne s tim, co vidim dnes. Je tam cosi shnileho.

  • Vyvojari pry dneska na server nahravali pripravu na nejake nove graficke prvky, nicmene na tohle by obvykle melo fungovat to vycisteni cache. Napovida tomu i to, ze ve Firefoxu to funguje. Ale to, ze uz ti to zlobilo predtim, je minimalne zajimave.


    Mozna zkus vycistit cache kompletne (resp. alespon veskerou cache pro RN), ne jen pro s3.railnation.cz?

  • Ahoj, to uz nevyzkousim, protoze kdyz jsem to ted zapnul, tak se to opet "samo" opravilo. Pokud to bylo skutecne tou cache, tak zrejme doslo k nejakemu cache-timeoutu. No kazdopadne diky za to, ze ses tim zabyval. :)