Usiing the app on Android phone in chats

  • While while I am on the mobile app on my Android phone the chat forums will drop out in the middle of me trying to type a message. I have tried this in news, Stockport and group (Phoenix to be more precise) I am on steamboiler

  • While while I am on the mobile app on my Android phone the chat forums will drop out in the middle of me trying to type a message. I have tried this in news, Stockport and group (Phoenix to be more precise) I am on steamboiler

    The chats of the mobile apps are not reliable. After a short period of playing the chat won't work anymore and freezes. This happens with Android and iOs.

    I see a triangle with a number in the chat when the chat freezes. Like it is loosing server connection. This happens at all servers.

    - - - - - - - - - - - - - - - - -:engine1::engine1::engine1: - - - - - - - - - - - - - - - - - - - - -

    If a turtle doesn’t have a shell, is he homeless or naked?

  • not fixing the image, everything is full of risks, you can't play it a hundred times worse.

    Hi there and welcome to the forum amea57 - as you can see Google couldn't translate your comment very well.


    Here's a guide how to change the forum language, so you can post in your own language:
    🚂 Welcome Wagon: Tour the Forum

  • This chat issue has been like that for years now. Literally. I love the game, but the mobile platform has so many bugs that never get addressed, it's rather upsetting.


    It would be nice if there were a forum specifically for mobile bugs and/or feedback and updates.

  • Recently it has been a little better though. At least for me.

    Depends on the server it seems. Sometimes I can chat ok. Sometimes, I can't even read the messages because they keep resetting every 10 seconds, so scrolling back to catchup on what I missed while I slept is impossible. And forget typing anything. Since it resets whatever you're trying to type out every 10 seconds. The US 102 server I play on is the worst out of all of them for this.


    How about the bug where when you pick up and drop off at the same facility it counts it as 2 stops instead of 1....I can't begin to say how stupid this is. I can literally log into the desktop and set up an actual 10 stop rout and save it...then load it from the app....but I can't make the same rout in the app because it says that I am trying to make more than 10 stops. Super frustrating once the good chains get significantly long. Or how about that we can't look at the map and sort by commodity type...makes finding goods facilities stupid hard sometimes. How about the new feature that allows using ID's directly on the engine screen instead of the facility...not implemented on mobile.

    In the end it feels like the devs just added the mobile app as a way to be able to check in on your trains and move them around/service them if needed. They don't have any interest in making the app as playable as the desktop version. I'd love to hear some feedback about this.


    (sorry to hijack your thread, these issues have been frustrating me for some time.)

  • Oh, I forgot. How about how the text wrapping feature just doesn't work randomly about 15% of the time....This causes some or most of the message to be cut off.....so I have to copy and paste the message that someone wrote, so that I can actually read what they said. Very annoying, and been like that for years.

  • Oh, another great one is when setting a schedule and selecting all of your trains....not all of them actually change. You have to go back in and "select all" again to actually get them all to switch schedules. Love that one.

  • Another new bug...Even though I'm playing on a USA map, I now have the mayor and city bonus icons (Like from the SoE scenario) displayed for every good in every city...


    At least that one doesn't hamper game play.