US101 Crankshaft Server

  • 2 days in a row now, right after reset, game won't load for me.

    I have reported it and CS gives me the run around about, clear cache, do a DNS flush etc etc.


    I did clear my cache last night, and nothing changed. Didn't bother with DNS flush but woke up today and game worked after the ticket had been worked.


    Today right after reset, dead again, stops loading and doesn't ever finish. CS said sometimes it take a while to load?? So how long is long enough? 20? 30? MINUTES?? Hours??


    I am connected to 50 cites, just finished that last night. None of the other servers I play on have any issues like this, So I'm thinking it's on your side not mine.

    Bad enough this happens 4 days before EG starts and I'm in a position to take first but can't when the game won't let me in. There is also another player on this server that is having all kinds of problems as well, guess what, he's also connected to all 50 cities.


    I'm a pay to play player and this is getting old. Always something.

  • That's great, it only happened after the 50th was connected.


    Big time sucks as it happened during city bonus time, while I had the pax and track workers, lost out on over 200 mil game money that I had planned to use for track laying. Don't know how but still managed to finish as top grubber. Was clocking 18-25 Mil per hour before it died on me.


    And I know "it's my fault" and "we don't compensate individual players"

    Bunch of nonsense since EG was only 3 days away and I was planning to lay a monster load of track.

  • Unfortunately this is not the problem here. I already looked into the ticket and there is nothing wrong with the account or the avatar. Login works fine for us. So the account is not affected by the mentioned bug.


    In general, the more cities you connected, the longer it will take you to load into the game because more elements need to be loaded.
    Also, in general, our game doesn't cope well with any interruption to the loading process. It will just stop in its tracks, so to speak. Those can for example happen at home when connecting via wlan rather than cable or on route due to package loss.
    So, the longer the loading time due to having a lot of cities, the higher the chance to encounter such an interruption and being forced to start loading all over again.

    Changing this from our side would require a major rework of the system which is not only very time consuming but also quite risky. We are working on some other improvements (that us1 hasn't benefited of yet) that might help with the loading times in the future.

  • In general, the more cities you connected, the longer it will take you to load into the game because more elements need to be loaded.
    Also, in general, our game doesn't cope well with any interruption to the loading process. It will just stop in its tracks, so to speak. Those can for example happen at home when connecting via wlan rather than cable or on route due to package loss.
    So, the longer the loading time due to having a lot of cities, the higher the chance to encounter such an interruption and being forced to start loading all over again.

    What a load of Bull
    Always blaming anything except yourselves....

    For a start... initial loading times take longer because of all the rubbish you load into our Cache.

    That being said, 99.9% of broadband connections are 99.9% reliable..
    How come that in most cases when your game says we los internet connection, it is ONLY your game that has had a problem,,, nothing else we might run gets this problem.
    How come I need over 16 Gig of memory to run RN... No other game I have played, or still play, over 25 years of online gaming takes anywhere near this amount..
    Cache is the reason... You know, that thing you keep telling us to clear.


    If I only run 1 RN server as well as other programs I always have running my cache fills up at a given rate, If I add 2 more RN servers it fills up at nearly 3 times the rate, and if you leave it long enough you get the other thing people been querying... NOT ENOUGH RESCOURCE to run xxxxx

    If I don't run any RN servers then it would take months to fill up.

    I don't have the 50 city problem, But I do feel for the players concerned and just will NOT accept such a poor reply to any player... which basically says:-

    Oh dear.... you have done so well we are going to penalise you with longer load times that your internet connection will most like allow to fail, thus preventing you from playing the game

  • Unfortunately this is not the problem here. I already looked into the ticket and there is nothing wrong with the account or the avatar. Login works fine for us. So the account is not affected by the mentioned bug.


    In general, the more cities you connected, the longer it will take you to load into the game because more elements need to be loaded.
    Also, in general, our game doesn't cope well with any interruption to the loading process. It will just stop in its tracks, so to speak. Those can for example happen at home when connecting via wlan rather than cable or on route due to package loss.
    So, the longer the loading time due to having a lot of cities, the higher the chance to encounter such an interruption and being forced to start loading all over again.

    Changing this from our side would require a major rework of the system which is not only very time consuming but also quite risky. We are working on some other improvements (that us1 hasn't benefited of yet) that might help with the loading times in the future.

    For one, I do not play this game on WIFI, been there done that on the phone. Took me hours just to move a few trains when I would keep selecting ALL over and over again. Could barely if possible finish a comp in time because only a few trains actually followed the commands.


    It's why I brought a gaming Laptop and made sure i have a min of 60G speed internet and it's still happening.

    My kids can play any xbox/switch/PS game online and have no issues while I'm watching Netflix, no circles loading/buffering, just boom starts playing, in fact still works just fine when their friends come over and bring theirs and plug in as well. So I'm pretty sure my network is good.


    The errors in the attachment are clearly errors from your side, not mine. Your sever timed out.

  • And it's so much fun, spending 11 weeks 8 days to get myself and my assoc into a position to win the game, then can't login for several days and lose my no 1 ranking.


    Then your CS tells me they can't give me any compensation because they don't do it on an individual basis, only when the server issues, which since I am not the only one in my own association that is having this problem, then I think this should qualify as a server issue and be compensated.

  • Whoo Hoo 2nd place because of it.

    thanks alot


    Now again Let's talk about compensation. if you plan to run a game that accepts money, then you have standards to live up to, and you continiously seem to fail.

    For my new round, I'd like

    100 Track Vouchers, 200 IDS, 50 Mechanics and 30 building instas.